How To Diagnose The Cause Of Repetitive Crashing

Langues: JP EN DE FR
users online
Forum » FFXI » General » how to diagnose the cause of repetitive crashing
how to diagnose the cause of repetitive crashing
 Leviathan.Celebrindal
Offline
Serveur: Leviathan
Game: FFXI
Posts: 1578
By Leviathan.Celebrindal 2019-02-10 12:56:32
Link | Citer | R
 
So been having a recurring issue since the Feb7 update. My game will no longer run longer than 60 minutes before crashing, even if I'm actively playing. Yes, I've checked my auto-logout feature, its turned off. My other streaming actions are not interrupted when this happens to the game (can be running either Netflix, HBONow, or YouTube just fine with no blips and the game crashes, and can run nothing and the game crashes). I've tried running with vanilla text/icons (reverting to the old files versus using FFXI View), crashes in either situation.

My connection is wifi-based from a cable modem "surfboard" style if that makes sense, I do apologize in advance for my lack of accuracy in the technical aspects, but if anyone has suggestions I'm usually pretty good at following directions. Right now I'm on the edge of doing a full re-install of the game to see if that helps, but to be honest I really don't relish that idea, especially if what I describe doesn't sound like something that would be remedied by a re-install.

On my end, what happens is I'm playing just fine, and then the screen goes black with the message of "check your connections,etc" without any warning or slow progression to R0 (can get the exact wording next time it happens if that helps, its an in-game message not a Windows message), and then PlayOnline itself will crash (this time a Windows message) within 10-30 seconds of trying to log back in, unless I completely shut down PoL and start clean. Others then see me "start" D/C'ing about 10 seconds after my screen goes black- there have been times where I've even gotten back to character selection screen fast enough to be locked out of choice b/c my in-game presence hasn't D/C'ed completely yet.

Obviously D/C'ing every 60 minutes or so is not ideal for group play, and I want to remedy it. So again, any advice appreciated and if any extra information that I haven't included would help, please let me know.
Offline
Posts: 5694
By Pantafernando 2019-02-10 13:06:36
Link | Citer | R
 
Tried without any third party just vanilla game?

Often some addon/plugin requires some fixes after update. First thing to do i supose is to check if the problem is the game itself or the third party.

Obviously if the problem is the third party reinstall wont fix that.
 Leviathan.Celebrindal
Offline
Serveur: Leviathan
Game: FFXI
Posts: 1578
By Leviathan.Celebrindal 2019-02-10 13:18:09
Link | Citer | R
 
Pantafernando said: »
Tried without any third party just vanilla game?

Often some addon/plugin requires some fixes after update. First thing to do i supose is to check if the problem is the game itself or the third party.

Obviously if the problem is the third party reinstall wont fix that.

yeah went straight vanilla, still crashed in that timeframe. Definitely always a good idea, no doubt, and one that I did try. To be honest though, gonna give it a second run that way to be 100% sure...half the problem is I live in a 100+ y/o downtown building with a spiderweb of cabling that rivals the spiderweb of code that runs this game, making this diagnosis hard.
 Asura.Eiryl
Offline
Serveur: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2019-02-10 13:20:55
Link | Citer | R
 
Have you seen this thread? It may have answers

http://forum.square-enix.com/ffxi/threads/54520-POL-Error-4001-PLEASE-POL-Error-2050
[+]
Offline
Posts: 33167
By fonewear 2019-02-10 13:35:22
Link | Citer | R
 
Can you post more details on how exactly your internet setup works...I might be able to help.
 Leviathan.Celebrindal
Offline
Serveur: Leviathan
Game: FFXI
Posts: 1578
By Leviathan.Celebrindal 2019-02-10 13:46:04
Link | Citer | R
 
Asura.Eiryl said: »


Thanks Eiryl, this nailed it. DCHP lease of 60 minutes. Changed settings, and immediately saw a change in my ipconfig printout. I'll confirm 90 mins from now that this was the issue, but the description in the thread you linked combined with the exact situation happening to me in 60 min intervals that matched my lease is way too convenient to ignore as the probable cause.
 Sylph.Reain
Offline
Serveur: Sylph
Game: FFXI
user: dmregm
Posts: 244
By Sylph.Reain 2019-02-10 14:00:31
Link | Citer | R
 
You can normally use your Surfboard as a modem and a buy a router to do your routing/WIFI connection. There are good custom firmware available for certain routers. (DD-WRT, Tomato mods and others) It depends on your ISP though if it's possible.

Also, a lot of the American ISPs charge you a monthly fee to use their modem but allow you buy and use your own instead of paying that fee. Again, depends on your ISP.
 Leviathan.Celebrindal
Offline
Serveur: Leviathan
Game: FFXI
Posts: 1578
By Leviathan.Celebrindal 2019-02-10 15:03:53
Link | Citer | R
 
purposely stayed in one zone to time an hour, and boom, no D/C. Now crossing over 1:05:00 for the zone timer, let alone the 3-4 minutes prior to arriving in that zone. So at least 70 minutes since changing DHCP settings.

This was never an issue when I was with Xfinity, but since moving back east and back to Spectrum(aka old Time Warner), it became one intermittently. I'll be checking to see if this setting resets itself now and then as a first go-to from now on.

Thanks for the help and thanks to others who read and postulated ideas. I'm sure my dyna-D group tonight will be very happy that I'm there the whole time (well....maybe not ;)
 Asura.Arico
Offline
Serveur: Asura
Game: FFXI
user: Tename
Posts: 119
By Asura.Arico 2019-02-11 02:09:15
Link | Citer | R
 
Try running the game with a VPN. This *may* help. Helped me with my old ISP.
Log in to post.